Archives, Heads Up, Help and FAQs, Home Page Feed, Latest News|February 13, 2013 12:00 PM

Java Certificate for Pogo/Electronic Arts

Starting on Feb 12, 2013 you may see a new Java Certificate pop-up like the one above. We would like you to click the check box and then click Run. Then you should not have to worry about seeing any more Java Warnings or pop-ups like this from us, until perhaps you update or reinstall Java.

We would also like to suggest that you upgrade to the latest version of Java. You can check here for more information on that doing so. http://forums.pogo.com/viewtopic.php?f=155&t=76253

You can discuss this topic on our forums – http://forums.pogo.com/viewtopic.php?f=155&t=76999

UPDATE 2/13/2013 @4:30PST 
Some users may be experiencing this security message below. Our engineers are currently investigating this situation and are working on a fix. As of now, we know this error message will not occur if your game audio is muted. Some of the games we know are affected are Jungle Gin, Spades, and possibly other Table games.Image

 

  • Share this post:
  • Facebook
  • Twitter

Comments are closed